Jump to content





Posted Image

PCS & Stuart M. Grant - Cichlid Preservation Fund - Details here

September Fish of the Month - Uaru amphiacanthoides "Triangle Cichlid" - Details soon

September PCS Meeting - Quiz Night - Details here

PCS Auction Night - Tuesday 5th November - Details soon

International Guest Rusty Wessel - Tuesday 10th December - Details soon


Photo

You Don't Have Permission To Access /forum/index.php On This Server.


  • Please log in to reply
9 replies to this topic

#1 domresvanis

domresvanis
  • Forum Member
  • Joined: 11-February 11
  • Location:Tasmania
  • Location: Hobart

Posted 22 June 2013 - 11:06 AM

i  try to put some fish for sale and this message is comming 

 

Forbidden

You don't have permission to access /forum/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

Can you please help to fix this problem?

Thanks



#2 Petert

Petert
  • PCS Club Member
  • Joined: 22-July 10
  • Location: HIgh Wycombe

Posted 22 June 2013 - 12:31 PM

Not sure why you're getting that msg, but meantime you can put your Location in your profile.

TIA :)



#3 domresvanis

domresvanis
  • Forum Member
  • Joined: 11-February 11
  • Location:Tasmania
  • Location: Hobart

Posted 22 June 2013 - 02:02 PM

I already put my location in my profile .

I tried again to make a post but problem stills the same.



#4 Cawdor

Cawdor
  • Admin
  • Joined: 26-December 05
  • Location: Byford

Posted 22 June 2013 - 03:43 PM

I just checked your account and there is no reason why you shouldn't be able to post in the classifieds. I would suggest you close all PCS sessions you have active in your browser, then clear the cache.

If you are unsure how to do that, google your browser name and "clear cache", you should find instructions easily.

 

After that, clear all browser cookies (again Google if you don't know how to do that).

 

Close your browser.

 

Then start again and it should work. There is nothing on our end we can do.



#5 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 22 June 2013 - 06:26 PM

Next time look in the header up the top.

Let me know if it is a 403 or a 404 error.

The additional error doesn't tell me anything.

 

Cheers

 

Andrew



#6 domresvanis

domresvanis
  • Forum Member
  • Joined: 11-February 11
  • Location:Tasmania
  • Location: Hobart

Posted 23 June 2013 - 03:19 PM

It sounds complicated even if its not for people who know what to do..I will ask a friend of mine to help me.

I tried again and on the top left says 403 Forbidden if that helps..

 

#7 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 23 June 2013 - 05:09 PM

I'll chase it up tomorrow morning for you

#8 domresvanis

domresvanis
  • Forum Member
  • Joined: 11-February 11
  • Location:Tasmania
  • Location: Hobart

Posted 23 June 2013 - 05:44 PM

Thank you for that..I really appreciate it.. 



#9 domresvanis

domresvanis
  • Forum Member
  • Joined: 11-February 11
  • Location:Tasmania
  • Location: Hobart

Posted 26 June 2013 - 12:20 PM

All good now.Thank you werdna for you help..



#10 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 26 June 2013 - 12:26 PM

;)

 

No worries

Thanks to Dave too for the behind the scenes stuff :ThanxSmiley:






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users