Jump to content





Posted Image

PCS & Stuart M. Grant - Cichlid Preservation Fund - Details here

September Fish of the Month - Uaru amphiacanthoides "Triangle Cichlid" - Details soon

PCS Auction Night - Tuesday 5th November - Details here

International Guest Rusty Wessel - Tuesday 10th December - Details soon


Photo

It Is Happening Again... Is It Just Me?


  • Please log in to reply
6 replies to this topic

#1 Mr_docfish

Mr_docfish
  • PCS Club Member
  • Joined: 29-July 07
  • Location: Canning Vale WA

Posted 02 November 2013 - 04:45 PM

Trying to post on the classifieds.....

 

Forbidden

You don't have permission to access /forum/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Edited by Mr_docfish, 02 November 2013 - 04:46 PM.


#2 Mr_docfish

Mr_docfish
  • PCS Club Member
  • Joined: 29-July 07
  • Location: Canning Vale WA

Posted 02 November 2013 - 04:53 PM

There was something corrupt about the first line of text... - I deleted it and rewrote it... then it posted without error.....

 

 

 

Strange.....



#3 Kleinz

Kleinz
  • Forum Member
  • Joined: 02-September 11
  • Location: Maylands

Posted 02 November 2013 - 05:16 PM

For reasons unknown to me, the server does not like certain words. For example, if you were to include certain common names of various drugs in your message, ie one beginning with H or V, the server will bounce you with that message.

 

If you use certain terminology related to breaking into computers, the result is the same.

 

Context doesn't matter ie. "I think I'd need to be on H..... to moderate this forum. V..... does not dull the pain sufficiently", is something that  the server has no sense of humour about

 

 

My advice is to replace a few words and see what happens then.



#4 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 02 November 2013 - 05:51 PM

Its a security feature.
an occasional slight annoyance restricts access to hackers.
If it is a common word causing the problem and you can work it out, let me know, i can have it white listed.

#5 burnsy

burnsy
  • Forum Member
  • Joined: 31-May 13
  • Location: kalgoorlie

Posted 10 November 2013 - 07:58 AM

Im having this problem also.

Im trying to put an update on my own post but keep getting the same message as above. I have reset all cookies etc and reopened the browser but sill no luck. ive gone through the post im trying to upload and changed or deleted any possibly 'dodgy' words I could find but still no luck.

Any other ideas?

 

Cheers

Rich



#6 burnsy

burnsy
  • Forum Member
  • Joined: 31-May 13
  • Location: kalgoorlie

Posted 10 November 2013 - 09:02 AM

This is the sentence it wont let me post. (Ive spaced it on different lines and it works but wont work as one sentence)

Pretty weird. nothing too shady in there.

 

Then I will

order and

build the LED

lighting system

(cant wait for this step) :D .

 

 

 

 

Cheers

Rich



#7 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 10 November 2013 - 10:56 AM

I agree, however it is a computer program looking for a string of words, sometimes it will throw weird errors.

 

However I assure you, the minor annoyance it causes is little compared to its benefits.

 

Sometimes you just need to rephrase the sentence.

Try:

Once complete I will order and build the LED lights (cant wait for this step) :D






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users