Jump to content





Posted Image

PCS & Stuart M. Grant - Cichlid Preservation Fund - Details here

September Fish of the Month - Uaru amphiacanthoides "Triangle Cichlid" - Details soon

PCS Auction Night - Tuesday 5th November - Details here

International Guest Rusty Wessel - Tuesday 10th December - Details soon


Photo

Viewing Pics


  • Please log in to reply
12 replies to this topic

#1 Voodoo

Voodoo
  • Forum Member
  • Joined: 30-April 14
  • Location: Morley

Posted 28 January 2015 - 01:20 PM

For some reason when people post pics as a link when i click on them they start to load and then never finish loading. can anyone think of a reason why this might be?

using firefox on my desktop and have tried IE and also chrome on my phone.



#2 dazzabozza

dazzabozza

    Treasurer / Life Member

  • Admin
  • Joined: 16-March 07
  • Location: Beeliar, Perth WA

Posted 30 January 2015 - 12:23 PM

Can you link to some example threads / posts?



#3 Voodoo

Voodoo
  • Forum Member
  • Joined: 30-April 14
  • Location: Morley

Posted 30 January 2015 - 12:57 PM

http://www.perthcich...topic=60139&hl=

 

 

Ive attached a screen shot of what happens - whenever there is a link like that

Attached Files



#4 dazzabozza

dazzabozza

    Treasurer / Life Member

  • Admin
  • Joined: 16-March 07
  • Location: Beeliar, Perth WA

Posted 30 January 2015 - 01:05 PM

Hmm strange.... on my screen they don't show as links but as embedded images in the post (no need to open in a separate window).

 

Is the same for me whether logged in or out.  How about you?



#5 Jules

Jules
  • PCS Club Member
  • Joined: 07-July 09
  • Location: Baldivis

Posted 30 January 2015 - 01:38 PM

maybe its our work computers Voodoo?



#6 Voodoo

Voodoo
  • Forum Member
  • Joined: 30-April 14
  • Location: Morley

Posted 30 January 2015 - 01:48 PM

hrmm could be the case - seems to work on my phone in a different browser - nevermind then lol



#7 Leichardti

Leichardti
  • Forum Member
  • Joined: 11-December 14
  • Location:Perth
  • Location: Butler

Posted 30 January 2015 - 07:34 PM

The same with me for some pics



#8 TheTexasCichlidMasacre

TheTexasCichlidMasacre
  • PCS Club Member
  • Joined: 12-March 11
  • Location:Dalwallinu
  • Location: Dalwallinu

Posted 31 January 2015 - 12:40 AM

to stop you guys downloading reptile porn while your at work lol



#9 werdna

werdna
  • Admin
  • Joined: 10-March 07
  • Location: Coogee

Posted 01 February 2015 - 11:39 AM

Have you tried resetting cookies?



#10 Jules

Jules
  • PCS Club Member
  • Joined: 07-July 09
  • Location: Baldivis

Posted 02 February 2015 - 08:39 AM

to stop you guys downloading reptile porn while your at work lol

We do that on our phones......

fish porn too, any thing scaley really :Rofl_3f:


Edited by Jules, 02 February 2015 - 08:39 AM.


#11 Stormfyre

Stormfyre

    PCS President, Secretary & Sponsor Liaison.

  • Admin
  • Joined: 11-August 14
  • Location: Wandi, WA.

Posted 10 February 2015 - 04:20 PM

Try a full reset on Firefox from menu.

 

It could be security or certificate settings in browser set to not auto download images.

 

It could be a proxy setting issue if you are at work/school.

 

It could be a setting in your anti-virus software preventing it.



#12 MrLeifBeaver

MrLeifBeaver
  • PCS Club Member
  • Joined: 08-January 13
  • Location:Langford
  • Location: "Ruby Gardens Estate"

Posted 03 March 2015 - 03:56 PM

http://www.perthcich...topic=60139&hl=

 

 

Ive attached a screen shot of what happens - whenever there is a link like that

 

This occurs, because you are downloading the larger image to view, but it sometimes fails. If your internet is slow (like my works) it will hang on this loading screen.

Happens to me a bit. I just 'X' it off, wait a little and try clicking it again, then it might load up. Sometimes I give up and re-look on my computer at home.



#13 Voodoo

Voodoo
  • Forum Member
  • Joined: 30-April 14
  • Location: Morley

Posted 03 March 2015 - 04:16 PM

Yeah Leif thats pretty much the conclusion that I have come to






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users